This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 
Upgraded to use own domain 
Author Message
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Upgraded to use own domain
hi Admin I have just purchased an upgrade to use my own domain at $10.00 but when i try to change it in the ACP it states I need to upgrade ???

I get You need to upgrade in order to be able to use your own domain for the forum.

please can you tell me why this is please?

Thanks

http://seriesmcrae.getwebs.org/index.html


Wed Apr 13, 2011 10:00 am
Profile WWW
Support Team
Support Team
User avatar

Joined: Fri Dec 28, 2007 3:56 am
Posts: 1200
Post Re: Upgraded to use own domain
McRae 69 first you posted in the wrong forum but i moved the topic for you and you are in the unityfree system and that is different from the getforum system and you should really open a ticket for this but i will try to answer this for you. because you are in the unityfree system and not in the getforum system all acp services is part of our ticket & billing service so there is no real way getting around this NOW you can switch over to getforum service and you can find that info at this url: viewtopic.php?f=1&t=3549

_________________
Thank's For Trusting GetForum.org

Please NO pm`s & Please use the search before you post a question(s).

NOW OPEN - MyHealth Trac-On-The-Go http://my-health-on-the-go.com/

Weather forecast for tonight: Dark. Continued dark overnight, with widely scattered light by morning.


Wed Apr 13, 2011 10:37 am
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
Please try to insert the domain again now, and you are in the getforum system, all forums that has no payed extra for unityfree hosting has been transfered to getforum.org yesterday.

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Wed Apr 13, 2011 10:52 am
Profile
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Re: Upgraded to use own domain
ok i get Information The domain is not valid now and the adds are back?


Wed Apr 13, 2011 10:57 am
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
The ads are gone now and try to insert the domain again.

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Wed Apr 13, 2011 11:09 am
Profile
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Re: Upgraded to use own domain
ok i have tried again and the adds have gone but domain wont work its series-mcrae.co.uk


Wed Apr 13, 2011 4:12 pm
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
I have inserted the domain now, but the domain has the wrong nameservers;
ns1.domainmonster.com
ns2.domainmonster.com
ns3.domainmonster.com

Should be:
ns1.getforum.org
ns2.getforum.org

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Wed Apr 13, 2011 11:07 pm
Profile
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Re: Upgraded to use own domain
hi thanks i changed the server names and i could not login to the forum so i changed names back and when i go to log in all i get is a blank page now and no forum?


Thu Apr 14, 2011 12:15 am
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
You need to keep the dns servers at ns1.getforum.org ns2.getforum.org, there is no way to fix this with the other name servers

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Thu Apr 14, 2011 10:26 am
Profile
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Re: Upgraded to use own domain
ok i have now changed the ns to the ones above.


Thu Apr 14, 2011 10:53 am
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
Yes, and now the forum works correct, if you can't login try another browser or emtpy cache and cookies in browser

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Thu Apr 14, 2011 3:18 pm
Profile
User avatar

Joined: Thu Jan 01, 2009 2:33 am
Posts: 81
Location: Lancashire, United Kingdom.
Post Re: Upgraded to use own domain
thank you very much for your support in getting this sorted for me

all is working fine inc domain name

many thanks
Andy


Thu Apr 14, 2011 3:30 pm
Profile WWW
Programmer
Programmer
User avatar

Joined: Sun Aug 13, 2006 11:19 am
Posts: 1796
Post Re: Upgraded to use own domain
No problem, you are welcome! :D

_________________
Thank's for trusting GetForum.org
Follow us on twitter: http://twitter.com/getwebs
Image
Image


Thu Apr 14, 2011 4:35 pm
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.

phpBB SEO